CI-Fotocommunity

Registriere Dich jetzt kostenlos!

Dadurch bekommst Du Zugang zu dem geschützten Mitgliederbereich, kannst beim Gebrauchtmarkt mitmachen und stellst nebenbei auch noch sicher, dass niemand Dir Deinen Wunsch-Usernamen wegschnappt.

AF Problem mit F55

acjoker

Rookie
Hallo,

ich habe hier grade die Kamera einer Kollegin liegen, eine Nikon F55.
Die Kamera stellt mittels AF nicht mehr scharf.

Leider ist die Kamera 3-4 Monate ausserhalb der Garantie (2 Jahre 3-4 Monate alt).

Die Kamera wurde nun vom Händler eingeschickt.

Zurück kam ein Kostenvoranschlag über 106€. Leider etwas teuer.
Hier die Fehlerbeschreibung vom Kundendienst.

Kamera demontieren / Electronic Reparieren / Teilweise erneuern Kontakte / Schalter Reparieren / Reinigen Kamera Justieren, Reinigen, Montieren

Genau so ist der Text der auf dem Kostenvoranschlag steht.

Nun hat meine Kollegin von einem anderen Händler erfahren das es wohl häufiger Probleme mit dem AF geben soll.

Im I-Net habe ich auch schon gelesen das evtl. die Kontakte dreckig sind, der AF Sensor verschmutz sein könnte oder halt die Elektronik defekt sein kann.

Nur sieht es im Kostenvoranschlag so aus als würde man alles machen wollen.
Also Kontakte erneuern (!!!), AF Sensor reinigen und die Elektronik ersetzen.
Aber es kann doch nicht alles auf einmal defekt sein.
Entweder ist es der verschmutze Sensor ODER die dreckigen Kontakte ODER die Elektronik, aber doch nicht alles gleichzeitig.

Kommt mir alles sehr komisch vor.

Die Kontakte sehen übrigens ordentlich aus.
Wo finde ich den AF Sensor, kommt man da so dran?

Hat vielleicht jemand eine Idee was das Problem sein könnte bzw. was man selber machen könnte?

Gruß
Joker
 

banty

Kennt den Türsteher
Hallo,

Vorab, ich kenne die F55 nicht, aber trotzdem ein paar Fragen und Anmerkungen.

Du schreibst, die Kamera stellt nicht mehr mittels AF scharf. Heisst das, sie tut gar nix mehr am AF oder stellt sie einfach nur auf falsche Entfernungen ein?

Falls sie gar nichts mehr tut: Was für ein Objektiv hast du dazu, ein "AF-S" oder ein "AF-D"?

Falls sie falsch einstellt: Fährt der AF hin und her, findet er den Punkt also nicht, oder stellt die Kamera systematisch falsch ein?

Ich interpretiere das mit den Kontakten übrigens anders als du. Ich glaube nicht, dass die Kontakte zwischen Kamera und Objektiv gemeint sind, sondern die Kontakte, mit denen das AF-Modul innerhalb der Kamera angeschlossen ist. Daran kannst du selber nix machen.

Wenn der AF "nur" rumspinnt, aber noch geht, kannst du auch mal vorsichtig den Spiegel hochklappen und schauen, ob sich ein Haar oder ähnliches im Spiegelkasten verfangen hat. Der AF-Sensor ist am Boden des Spiegelkastens. Aber vorsicht, die ganze Spiegel- und Verschlussmechanik ist sehr empfindlich und kannst du leicht dejustieren, wenn du zu grob vorgehst.

Vielleicht meinen die Schraegstriche, dass jeweils eine dieser Ursachen den Fehler möglicherweise behebt. Und das teuerste davon sind die 112 Euro. Denn alles zusammen wäre nach meinem Gefühl teurer als knapp über 100 Euro.

Selber kannst du mal ein anderes Objektiv verwenden und sehen, was passiert bzw eine andere Kamera an das Objektiv setzen und Spiegelkasten auspusten. Ansonsten fällt mir nicht viel ein.

Ciao Matthias
 

wollet4

Mitglied
Hallo Joker
Wenn sich die teure Rep. nicht vermeiden läßt, solltest du über ein neues Gehäuse nachdenken: Foto Koch bietet die F75 für 111,-Euro an.
Please, Anmelden or Registrieren to view URLs content!

Liebe Grüße vom Niederrhein
Wolfgang
 

acjoker

Rookie
Danke.

Also auf dem Objektiv steht Nikon AF Nikkor|28-80mm 1:3.5-5.6 G.
Hab leider vim Nikon System keine Ahnung.
Meine Kollegin hat auch nur dieses Objektiv, schätze mal es ist wohl das Kit Objektiv.

Der AF funktioniert wohl noch, ob er aber systemantisch falsch einstellt oder keinen Funkt findet kann ich nicht sagen, werd ich aber mal nachfragen.
Leider ist die Kamera ohne Batterien/Akkus, und nur um eine defekte Kamera aus zu Probieren kaufe ich keine Batterien die ich sonst nicht verwenden kann. :-(

Sie hat inzwischen auch eine neue digitale Kamera, was kompacktes.
Darum war ihr der Preis von rund 100€ für die Rep. auch zu viel.

Aber mich interessiert halt ob man die F55 nicht wieder ans Laufen bekommen kann. Oft sind es ja doch Kleinigkeiten die zum erfolg führen.

Kann ich den Spiegel per Hand hoch klappen oder brauche ich dafür Batterien in der Kamera?

Gruß
Joker
 

acjoker

Rookie
OK, also der AF fährt immer hin und her und findet wohl keinen Fokuspunkt.

Jetzt müsste ich dann nur noch wissen wie ich den Spiegel hoch bekomme um einen Blick auf AF Sensor werfen zu können.
 

banty

Kennt den Türsteher
Hallo,

Ich meinte, "von Hand" hochklappen. Der bleibt aber nicht oben, sondern klappt wieder herunter, wenn du loslässt. Deshalb mit Vorsicht angehen!

Nach deiner Beschreibung gibt es diese Möglichkeiten:
- AF-Modul defekt
- AF-Modul verdeckt
- AF-Modul dejustiert (unwahrscheinlich)
- Kontakte zwischen AF-Modul und Kamera defekt

Je nach "Bastelinstinkt" kannst du versuchen, das wieder zu richten. Lohnt sich aber kaum...

Ciao Matthias
 

acjoker

Rookie
Hi,

hat zwar etwas gedauert ab nun habe ich mal mit Batterien getestet. *g*
Also der AF fährt immer den ganzen Fokusbereich ab und bleibt dann auf Unendlich stehen.
Es ist egal welches Messfeld ich anwähle.
Jemand nun eine Idee?
Sensor reinigen? Wie?

Gruß
Joker
 
Hallo,

habt Ihr mal auf der Supportseite von Nikon geschaut??
Wenn man da nach "F55" sucht, findet man
"Hinweis für Besitzer einer Nikon F55"

Hier wird beschrieben, daß "..elektronische Bauteile zuweilen ausfallen oder fehlerhaft funktionieren.."
Fehlerbeschreibung: "Bei betroffenen Kameras arbeitet der Autofokus fehlerhaft"

Bin mal gespannt was die Reparatur Unserer F55 kostet (Gleicher Fehler)

Hab den Hinweis leider erst gestern abend gefunden.

Grüße
Torsten
 

geronimo

Mitglied
Ich habe das selbe problem mit AF der F55 ... zoomt rein und wieder raus ... habe aber festgestellt, das beim versuch, scharf zu stellen, das kleine weiße licht nicht (mehr) angeht (lämpchen zwischen objectiv und on/off schalter)..
schätzungsweise ist das die ursache ... scheint der abtastsensor/ausläuchtungsmesser zu sein .. und ohne den bekommt die electronic keine angaben über die entfernung und kann somit nicht scharf stellen .... doch an dieses "lämpchen" rann zu kommen, sieht nicht so einfach aus ...
 
Oben