CI-Fotocommunity

Registriere Dich jetzt kostenlos!

Dadurch bekommst Du Zugang zu dem geschützten Mitgliederbereich, kannst beim Gebrauchtmarkt mitmachen und stellst nebenbei auch noch sicher, dass niemand Dir Deinen Wunsch-Usernamen wegschnappt.

F801s zeigt falsche Blende an

plusgrand

Rookie
Hallo!
Bin absoluter Anfänger und habe neulich bei meiner 801 s festgestellt, dass die eingestellte Blende scheinbar nicht richtig erkannt wird. Stelle ich 22 ein, zeigt sie 32 an, bei 16 dann 22 usw.
Hat jemand eine Idee, wie ich das beheben kann?

Danke!
 

schoef

Mitglied
Hallo!

Ist es ein Zoomobjektiv, womöglich mit variabler Lichtstärke?

Wenn ja, probier es mal mit der kleinsten Brennweite, dann sollte die Blende stimmen, da sich die Blende (Lichtstärke) mit dem Zoomen verändert.

Wenn nein, kann ich dir leider keinen Rat geben.

Ich hoffe, die Erklärung war verständlich.

Ciao Daniel
 

buschkoeln

Mitglied
Ich vermute auch, daß du ein Zoom benutzt. Wenn es eine variable Lichtstärke hat, dann stimmen die Blendenzahlen auf dem Objektiv nur für die kürzeste Brennweite. Bei allen anderen Brennweiten ist die wirksame Blende kleiner als die auf dem Objektiv eingravierte. die Kamera erkennt das und zeigt die korrekte Blende an.

Gruß
Jochen
 

plusgrand

Rookie
Hab ich gemacht, aber es bleibt dabei... Habe leider kein anderes Objektiv zur Hand, um zu sehen, ob es damit funktioniert.
Trotzdem Danke!
 

plusgrand

Rookie
@ Hans-Joachim: wie gesagt, auch bei der kürzesten Brennweite stimmen die Angaben nicht überein. Aber solange die Kamera sonst alles richtig berechnet, solls mir egal sein.
 

nikon_joerg

Mitglied
Hallo,
also ich habe das mal ausprobiert mit meiner F801S und Zoom Nikkor 3,3-4,5 35-70mm.
Bei Einstellung 35mm wird Blende 3,3 angezeigt. Bei 50mm Blende 3,8 und bei 70mm Blende 4,5. Belichtungseinstellung war Zeitautomatik (A). Ist so ziemlich das, was man auch erwarten würde.
Grüße Jörg
 
Oben