Focusproblem Canon PowerShotS110

mae-nik

Aktives Mitglied
Hallo,

so ganz kann ich das Problem noch "nicht greifen". Scheinbar hat der Autofocus ein Problem, da bei diversen Bildern keine Schärfe vorhanden. So einen richtig "wissenschaftlichen" Test haben wir noch nicht gemacht und via Suchmaschine leider nichts gefunden. Vielleicht hat aber jemand aufgrund des Beispielfotos eine Idee. Dieses ist nur stellvertretend für viele Bilder.

Monitor_2016-05-28_163833.jpg
IMG_1084.JPG

Hersteller: Canon
Kamera: Canon PowerShot S110
Firmware: Firmware Version 1.03
Datum: 28.05.2016 15:59:01
Blende: f 5,9
ISO-Wert: 800
Belichtungszeit: 1/200 s
EV ±0,00 EV
Programm: Easy Shooting
Meßmodus: Multisegment
Blitz: Aus, Automodus
Weißabgleich: Auto
Zoom: 26,0 mm Real
Auflösung: 4000 x 3000 Pixel (Groß)
Bilddichte: 180 x 180 dpi
Kompression: 3,0:1
Makromodus: Normal/Aus
Dateilänge: 2006434 Bytes
Blitz:: Aus, Automodus
Bildbeschreibung:
Kamera-Orientierung: 0° / Z:Oben S:links
Datum der letzten Änderung: 28.05.2016 15:59:01
YCbCr Positionierung: Nullpunkt
Copyright:
EXIF-Version: V 2.30
Datum der Digitalisierung: 28.05.2016 15:59:01
FlashPix Version: V 1.00
CCD Pixelauflösung: 21068 x 21044 dpi
CCD Sensortyp: 1 Chip Farb-CCD
Kommentar:
Minimaler Blendenwert: f5.6 (real f5,13)
Bildquelle: DSC
Bildverarbeitung: Normaler Prozeß
Belichtungsmodus: Auto Belichtung
Weißabgleichmodus: Auto Weißabgleich
Digitalzoom: 1,54x Zoom
Szenenaufnahme: Standard
Künstler: ehmer
Makro-Modus II: Normal/Aus
Timer in sec: Kein
Bildkompressionsrate: Fein
Blitz-Modus: Auto & Rote Augen Vorblitz
Serienbildmodus: k.A. (11)
Fokus-Modus: Einzelbild
Bildgröße: Groß
Easy Shooting Mode: Automatik
Kontrast II: Normal
Farbsättigung II: Normal
Schärfe II: Normal
ISO-Wert II: Auto
Metering Mode: Normal
AF Punkt gewählt: k.A. (16390)
Programm-Modus: Easy Shooting
Max Brennweite: 26,0 mm
Min Brennweite: 5,2 mm
Fokus-Modus II: Kontinuierlich
Weißabgleich II: Auto
Sequenzbild Nr:
Blitz EV: ±0,00 EV
Motiv-Distanz II: 0,299 m / 2,99 m
Bild-Typ: IMG:powerShot S110 JPEG Firmware
Firmware II: Firmware Version 1.03
Bildnummer: 121-1084
Digitaler Zoom: k.A. (3)
Fokustyp: Auto (1)
 

mae-nik

Aktives Mitglied
OK, jetzt hab ich es - wirtschaftlicher Totalschaden.
1. Ersatz muß her
2. Keine Canon mehr. Nach ca. 2 Jahren ohne erkennbare äußere Einwirkung hinüber - dafür war die zu teuer.
Canon_KVA.jpg
 

La Douce

CI-Pate
Mist!
Aber andere Mütter haben auch schöne Töchter :) Du wirst schon guten Ersatz finden, der Dir dann hoffentlich länger Freude macht.
 

Jack Ombrilla

Hat vergessen, wo er wohnt
Was hat ein Verschluß (teil) mit scharfer Abbildungsleistung zu tun? Frage ich mich gerade....
 

Volzotan

Hat seine Zahnbürste bei uns
...Verschluß (teil) mit scharfer Abbildungsleistung zu tun...
Wer weiß, was da alles zu einem großen Block zusammengedengelt wurde, das nun nicht mehr auseinander geht, so daß gleich die halbe Kamera ausgetauscht werden muß.

...Nach ca. 2 Jahren ... hinüber...
Hmm, das ist eine Kameraklasse mit mittlerweile extrem kurzen Produktzyklen. Da könnten 2 Jahre Lebensdauer als Auslegungskriterium schon passen. Dann kommts natürlich auch darauf an, wie die Kamera belastet wurde. :z04_5769:

Grüße
Volzotan
 
Oben