RX Spiegelmechanik defekt

Dieses Thema im Forum "Contax" wurde erstellt von stealth, 6/11/07.

  1. stealth

    stealth Kennt den Türsteher

    Registriert seit:
    25/8/04
    Beiträge:
    727
    Zustimmungen:
    0
    Hallo allerseit

    Neulich hab


    Hallo allerseit

    Neulich habe ich meine RX nach ein paar Monaten wieder rausgeholt und mit ihr fotografiert. Die Dias waren zu meiner Enttäuschung allesamt mit einem dunklen Fleck auf der Diaunterseite versehen, genauer gesagt eine Abschattung.

    Das Ursache des Problems suchend habe ich die Kamerarückwand aufgemacht und den Auslöser betätigt. Der Verschluss geht wie eh und je schnell und weich auf und bleibt nirgends hängen. Danach habe ich auf Langzeitbelichtung gestellt und in den Spiegelkasten geschaut.

    Mit abmontiertem Objektiv sehe ich interessanterweise kein Problem, mit montiertem Objektiv (85/1.4/MM) hingegen scheint mir der Spiegel nicht gänzlich hochzuklappen. Mit einem anderen Objektiv (35/2.8/AE) ist das Problem gar schlimmer und die Konstruktion klappt nur etwa bis zur Hälfte hoch.

    Als ich dann bei einer Langzeitbelichtung in prallem Tageslicht in den Sucher schaute, bemerkte ich auch, dass von unten her etwas Licht in den Sucherschacht gelangt. Für mich der Beweis, dass da der Spiegel nicht ganz hochklappt.

    Hat jemand eine ähnliche Erfahrung gemacht und wie lässt sich das Problem beheben? Gibt es eventuell direkte Zusammenhänge zu den verwendeten Objektiven?

    Ich gehe davon aus, dass der Service bei Kyocera umständlich und teuer werden könnte. Falls jemand Tipps geben kann, wäre ich sehr dankbar dafür.

    Viele Grüsse
    M;los
     
  2. rxh

    rxh Mitglied

    Registriert seit:
    11/1/08
    Beiträge:
    34
    Zustimmungen:
    0
    Hallo Milos,

    das Problem ha


    Hallo Milos,

    das Problem hatte ich bei meiner RX noch nicht (bei meiner war mal das Transportgebtriebe defekt).

    Es hilft wohl nur, die Kamera zum Servive einzusenden. Den Werkservice hat bekanntermaßen Tritec übernommen. Foto-Huppert nimmt auch Reparaturaufträge entgegen. Ich empfehle aber auf jeden Fall, auch mal mit JKR-Kameraservice Kontakt aufzunehmen (www.jkr-service.de)! Herr Kücklich hat schon einige Kameras zu meiner vollen Zufriedenheit überholt. Er kann bestimmt den Kostenrahmen abschätzen.

    Viele Grüße,
    Rainer
     
  3. stealth

    stealth Kennt den Türsteher

    Registriert seit:
    25/8/04
    Beiträge:
    727
    Zustimmungen:
    0
    Hallo Rainer

    Danke für


    Hallo Rainer

    Danke für deine Antwort. Ich werde mich mal dort umhören. Allerdings wäre mir ein Service in der Schweiz lieber, auch aufgrund der manchmal hohen Versandkosten.

    Danke und Gruss
    M;los
     
  4. ucaflex

    ucaflex Rookie

    Registriert seit:
    11/1/08
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo zusammen,

    einen &ä


    Hallo zusammen,

    einen ähnlichen Effekt hatte ich ml bei der Restauration einer RTS II. Da hatte sich der Spiegel minimal nach vorn geschoben, was bei einigen Objektiven (Sonnar 135, Olympia Sonnar, Tele-Tessar 200) zu Problemen führte. Ich habe den Spiegel dann vom Träger gelöst und neu verklebt, danach war Ruhe.

    Mit besten Grüssen
    Uwe
     
  5. ramwolf

    ramwolf Aktives Mitglied

    Registriert seit:
    8/1/08
    Beiträge:
    51
    Zustimmungen:
    0
    Hallo Uwe,

    ich habe das gle


    Hallo Uwe,

    ich habe das gleiche Problem bei meiner RX. Der Spiegel ragt ca. 1-2 mm über den Träger hinaus. Beim D 4/18mm bleibt der Spiegel deshalb hängen und hebt auch den Blendensteuerungshebel an.

    Wie hast den Spiegel abgelöst und wieder verklebt?

    Gruß
    Wolfram
     
  6. franzg

    franzg Aktives Mitglied

    Registriert seit:
    11/1/08
    Beiträge:
    97
    Zustimmungen:
    0
    Hallo!

    Ich bin neu in diese


    Hallo!

    Ich bin neu in diesem Forum, obwohl ich seit über 25 Jahren mit CONTAX-Kameras fotografiere!
    Ich hatte das gleiche Problem mit meiner RTS II. Laut Werkstatt mußte "die Spiegelauflage" neu justiert werden. Jetzt geht sie wieder einwandfrei!

    Viele Grüsse
    Franz
     
  7. ucaflex

    ucaflex Rookie

    Registriert seit:
    11/1/08
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo Wolfram,

    dies soll ke


    Hallo Wolfram,

    dies soll keine Anleitung sein, da so etwas bei Laien vermutlich nicht gut endet, einer meiner Kunden hat das mal trotz guten Rates versucht und den Spiegel in drei Teile zerbrochen.

    Ich habe den Spiegel mit einem Skalpell geloest, etwa 1mm nach hinten geschoben und mit dem original Kleber verklebt, also keinen neuen genommen. Im Prinzip war das sehr reversibel, und die optischen sowie mechanischen Eigenschaften zeigten das auch, er ging problemlos an sämtlichen Zeiss Optiken vorbei und auch die geschossenen Photos waren in punkto Belichtung und Schärfe sehr gut.

    Wenn man keine umfangreicheren erfahrungen im Bereich Kamerarestauration besitzt, sollte man das nicht selbst tun. Auf meinem Operationstisch landen taeglich verbastelte Klassiker von der Contax I bis zur IIIa, an denen selbsternannte Heimwerker ihr Baumarkt Equipment getestet haben.

    Besonders erschreckend ist hier die Benutzung modernster Klebstoffe, deren Gebrauch sich niemals ohne Zerstoerung rueckgaengig machen laesst. [​IMG]

    Der Vorteil bei den Klassikern ist allerdings die Hochwertigkeit der Komponenten, die ist bei den modernen Contax SLR nicht mehr gegeben, allein Zahnraeder aus Kunststoff deuten die bedingte Haltbarkeit an, auch die Mischung von Materialien wie Metall, Kunststoff und Keramik in einem Funktionsteil (wie z.B. Ruechspulmotor Contax ST) kann in Verbindung mit Schmutz unangenehme Effekte zeigen. So musste ich neulich bei einem Contax Auto Bellows die beiden Kunststofffuehrungen unter den Reitern nachbilden und komplett ersetzen, da sie nach ca. 20 Jahren ihre physikalischen Eigenschaften verloren hatten, nicht mehr flexibel waren und deshalb abbrachen bzw. rissig wurden. Waere mit Messing und einer etwas anderen Konstruktion nicht passiert.

    Mit besten Grüssen
    Uwe
     
  8. Hans-Dirk

    Hans-Dirk Rookie

    Registriert seit:
    18/6/04
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo Milos,
    jetzt bin ich doch 7 Jahre zu spät in diesem Thema. Voriges Jahr hatte ich dieses Problem mit meiner AX. Die Reparatur hat bei einer Fachfirma im Ruhrgebiet 150 Euro gekostet. Da meine RX/159mm/RTSII/139Quartz/RTSII das gleiche Problem hatten (die Gehäuse standen jahrelang in der Vitrine), habe ich zur Selbsthilfe gegriffen. Wenn die Spiegel im laufe der Zeit nach vorne rutschen, kann das nur damit zusammenhängen, dass der Kleber einfach nicht klebt sondern elastisch ist. Ich will nicht weiter ausholen - ich habe die Kameras der Reihe nach in den Backofen getan, jawohl - in den Backofen auf dem Kopf, bei 50 Grad. Nach 10 Minuten rausgeholt, den Spiegel vorsichtig mit einem Kunststoffspatel zurückgedrückt und dann mit einem winzigen Tropfen Sofortkleber (an einer aufgebogenen Briefklammer und Lupe) ganz hinten, rechts und links am Spiegelhalter versehen. Und siehe da es hat geklappt - ruhige Hand und gutes Auge vorausgesetzt. Also bitte - keine Garantie und Haftung für diesen Vorschlag. Einfach eine Idee, die bei mir funktioniert hat.

    Grüße

    Hans-Dirk
     

Diese Seite empfehlen

  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden