CI-Fotocommunity

Registriere Dich jetzt kostenlos!

Dadurch bekommst Du Zugang zu dem geschützten Mitgliederbereich, kannst beim Gebrauchtmarkt mitmachen und stellst nebenbei auch noch sicher, dass niemand Dir Deinen Wunsch-Usernamen wegschnappt.

FremdobjektiveVivitar an D70

wbjl

Mitglied
Hallo Leute, seit ein paar Tagen benutze ich nun auch eine D70 mit 18-70er,bin an sich zufrieden.Nur,zu meiner bisherigen Ausrüstung(F501/F50) gehört neben einem org. 35-80er AF-D auch ein Vivitar 70-210 AF mit Nikon Anschluss.Hat jemand Erfahrungen damit? Ich kriegs nicht zum "laufen"!!Auslöser gesperrt,Error im Sucher, selbst die AF-Optionen im Menue sind gesperrt und alles auf manuell geschaltet gehts auch nicht(Blendenverriegeleung war auch eingerastet). An den beiden alten Kameras funktioniert es einwandfrei. Was mache ich falsch??Eigentlich müßte es doch funktionieren ....oder? Leider hab ich ausser der S/N keinerlei Unterlagen mehr über das Objektiv....Ich hoffe mal nicht das der Anschluß inkompatibel ist.
Mit ratlosem Gruß
Willi
 
M

Matze

Hallo,

evtl. mußt Du erst die Blende auf kleinste Öffnung einstellen, ansonsten erscheint die Meldung "FEE"?

mfG

Mathias
 
M

Matze

Normalerweise (bei mir bisher) steht "FEE" immer dann im Sucher und im Display, wenn die Blendenverriegelung nicht eingerastet ist bzw. die Blende nicht auf kleinste Öffnung eingestellt ist.
Ich hatte da mal mit einem Quantaray-Zoom Probleme, da erschien "FEE" auch, wenn alles korrekt eingestellt war. Ich glaube, es lag an einem fast unmerklichen Stück, das man den Blendenring noch weiterdrehen konnte oder an verschmutzten Kontakten.
Hast Du schon einmal ins Handbuch gesehen, was dort für "FEE" geraten wird?

mfG

Mathias
 

nimmermehr

Mitglied
Das 35-80er sollte funktionieren. Das 70-210er nicht. Aber mal ganz im Ernst... warum kaufst Du Dir ne 1000 Euro Cam, wenn Du da so eine Scherbe davor hängen möchtest?
 
M

Matze

Hallo Pierre,

rein Interessehalber: warum sollte das 70-210 nicht funktionieren?
 

nimmermehr

Mitglied
Ich dachte auch, dass ich meine Objektivpalette weiterhin benutzen kann. Teilweise gibt es auch echt keine Erklärung warum das ein oder andere Fremdobjektiv nicht funktioniert. Bei Sigma oder Tamron hat man die Möglichkeit diese dann nachrüsten zu lassen, bei Vivitar kann ich mir das nicht vorstellen.

@Mathias Ich meine da etwas gelesen zu haben - kannn mich aber auch irren. Bezog sich aber glaube ich auf die D100. Kommt sicherlich auch auf das Objektiv an, gibt ja verschiedene 70-210ner.

Gruß
Pierre
 
M

Matze

Achso, OK. ich habe jetzt auch keine älteren Fremdobjektive zur Hand, um das ausprobieren zu können.

mfG

Mathias
 

wbjl

Mitglied
Erstmal herzlichen Dank für die Tipps. Manuell funktioniert es jetzt ja wenigstens schon mal.Also falls noch jemand ne Idee hat wie es auch automatisch geht-bin für jeden Tip dankbar.
Zu der Frage warum ich diese "Scherbe" vor ner 1000 € Kamera einsetzen will....nun ganz einfach weil das Budget halt nur für das Kit mit 18-70er gereicht hat-weil ich dieses Tele-Zoom nun mal habe- weil es eigentlich funktionieren sollte-und weil ich allenfalls für 10 - 20 Fotos n längeres Tele brauche....:)
Gruß Willi
 
Oben