CI-Fotocommunity

Registriere Dich jetzt kostenlos!

Dadurch bekommst Du Zugang zu dem geschützten Mitgliederbereich, kannst beim Gebrauchtmarkt mitmachen und stellst nebenbei auch noch sicher, dass niemand Dir Deinen Wunsch-Usernamen wegschnappt.

Mech AFProblem mit Tokina ATX 2870 Pro SV

masi1157

Kennt den Türsteher
Moin liebe Nikon-Gemeinde!

Ich quäle mich seit einer Weile damit, ob ich mich einfach still ärgern soll oder mein Ärgernis öffentlich mache, in der Hoffnung, dass mir jemand einen hilfreichen Tipp geben kann. Also:

Ich habe neulich das besagte Tokina-Objektiv ziemlich günstig ersteigert, der Verkäufer hat es aber ausdrücklich als defekt wegen eines AF-Problems angeboten. Von dem Problem habe ich an einer F80 zunächst gar nichts gemerkt, oder es wohl eher ignoriert. Seit meinem ebenfalls günstigen Erwerb einer F100 fällt es aber doch unangenehm auf. Mit beiden Kameras kann ich problemlos in einem Rutsch von nah auf fern automatisch fokussieren, in der Gegenrichtung klemmt's aber.

Um mit der F100 von unendlich auf 1 m Fokus-Entfernung zu kommen, muss ich den Auslöser bestimmt 10 x kurz drücken und das Objektiv stottert sich schrittweise zurück, bis es dann endlich scharf gestellt hat. Mit der F80 ist es nicht ganz so verrückt, aber auch noch nervig.

Mir erscheint das eindeutig als ein rein mechanischer Defekt im Objektiv, denn beide Kameras arbeiten mit allen anderen Objektiven völlig einwandfrei, erkennen außerdem, in welche Richtung sie den mechanischen AF drehen müssen und melden am Ende der Prozedur völlig korrekt "scharf!" (und dann ist's auch scharf). Manuelles Fokussieren klappt übrigens auch völlig problemlos und ohne irgenwelches Hakeln und Ruckeln.

Wegwerfen will ich das Objektiv deshalb ja nicht, aber auch nicht den üblichen Gebrauchtpreis in eine Reparatur investieren. Deshalb frage ich mal in die Runde, ob von Euch jemand schon mal ein ähnliches Problem hatte und das vielleicht sogar selber lösen konnte (Wer weiß, vielleicht muss ich bloß die eine entscheidende Schraube finden und festdrehen. Ist aber wohl eher ein frommer Wunsch...). Oder habt Ihr so ein Problem schon mal professionell beheben lassen? Von wem? Und zu welchen Preis?

Und wenn es nun alles nichts hilft, benutze ich das Objektiv eben manuell (oder stotternd, aber liebevoll über den Defekt hinwegsehend), es ist ja trotzdem ein schönes Stück.

Gruß, Matthias
 

zwitsch

Läuft öfters hier vorbei
Hi,

hmm.. jaaa... scheint effektiv ein mechanisches Problem zu sein... hast Du einen Unterschied bemerken können beim manuellen Fokussieren in den beiden Richtungen? Falls es auch manuell schwerer in Richtung Nahbereich geht liegt eindeutig ein mechanischer Defekt vor.

Allerdings wäre ich mir da nicht so sicher bezüglich der 'einen' Schraube. Der Fokus meines Sigma klemmte auch am langen Ende des Zoombereich. 'Ausgeleiert' sagte mir der Service und verlangte 35 Euro für dieses Statement!. Es war damals etwa 6-7 Jahre alt. Manuell ist es immer noch einsetzbar... AAABER, weisst Du wer's trotzdem schafft? Da wo meine F801s und F100 streiken, schafft's die F5 !!

Schau mal ob Du das Objektiv nicht an einer F5 testen kannst...

Ciao,
Zwitsch
 

gor

Läuft öfters hier vorbei
Hallo Matthias,

ich halte es für keine gute Idee, das Objektiv in diesem Zustand weiter zu benutzen - ggf. ruinierst Du noch die AF-Mechanik oder den AF-Motor Deiner Kameras.

Gruss

Georg
 

masi1157

Kennt den Türsteher
Moin Georg!

Hoppla, da hast Du natürlich recht. Daran hatte ich noch gar nicht gedacht.....

Ich kenne hier einen Fotoschrauber, den werde ich da wohl mal reingucken lassen. Und wenn der auch nicht weiß, dann habe ich eben die einzige MF-Version dieses Objektivs. Ist doch auch was.

Gruß, Matthias
 
Oben